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・Precautions 

 

◆ Intended Use 

The intended use of the PCB Prototyping Machine is to process PCB by milling, 

drilling and routing. Any other uses are strongly prohibited. 

 

◆ While Processing 

Keep away from the machine especially the spindle head while processing. 

Spindle head is constantly moving. Be sure to keep away and not to get your 

caught in the machine. Make sure to wear eye protective gear/goggle while 

processing. 

 

◆ Power Voltage 

   The allowable voltage for Eleven Lab 85Ｖ～264Ｖ.If the voltage of your 

region is out of range, be sure to use voltage regulator. 

 

◆ Working Area 

   The working area of Auto Lab is 229mm x 300mm. Be sure to process within 

the working area of Auto Lab. 

 

◆ Dry Run and Milling Speed 

   Below is the optimal speed for Auto Lab. 

Dry Run       ‥‥ 20～30mm/sec 

              Milling Speed    ‥‥ 12～18mm/sec 

               Routing Speed    ‥‥  1～ 2mm/sec 

   If the processing speed is too fast during processing or manual operation, 

step-out could occur to the machine.  

 

◆ Milling/Drill/Routing Tool Settings 

The machine will process with the settings in CAM Pref.→ Milling ･ Drill ･ 

Routing. If the parameter in the setting is missing or unintended value, there 

is a possibility of tools breaking or processing error occurring. Be sure 

to check the parameter in the settings.  

 

◆ Vacuum Cleaner 

   While processing, if the dust from the PCB piles up, not only the processing 

quality is affected by it, there also is a chance of spindle motor 

malfunction. Be sure to use Vacuum Cleaner while processing.  
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◆ CAD with Dongle Key 

Make sure to remove Dongle key when you are using the prototyping machine. 

Connection error may occur and prototyping machine may be unable to use. 

 

◆ Tools and RPM 

For processing, set the RPM to 30～40. The unit in the software is x 1000RPM. 

To drill 0.3～0.4mm size holes, set the Lower2 3～4mm/sec. 

 

  IMPORTANT 

    To drill 0.3～0.4mm size holes, go to CAM Pref. → Board Maker and set 

the Lower2 3～4mm/sec. After setting the Lower2 speed slower, make sure 

to set Drill Wait and Before Cutting longer than the default setting. If 

not, there is a possibility of spindle head moving too early before the 

drilling is completely penetrated. 

 

◆ Transportation 

   Since the Auto Lab precision machine, use the container box which was used 

for shipping. For long distant transportation using carrier, make sure to 

select carrier with great handle care with the transportation.  

Do not apply any force to the shaft, lead screw, spindle head while 

transportation. It could result to have the accuracy to drop. 

 

◆ Spindle Motor Cleaning 

Note that spindle motor and collet are ultra-precision component. In order 

to keep the machine performance well, daily checkup and cleaning is necessary. 

Spindle motor may result to malfunction when dust or debris are caught between 

tool and collet, decreasing the holding power of the tools. Make sure to check 

and clean the spindle motor before using. 

 

◆ Warranty 

The term of warranty for PCB Prototyping Machine is 1 year with the intended 

use. Note that spindle motor and consumable supplies are not included in the 

warranty. Also note that even within the warranty period, below circumstances 

will be considered as charged repair. Improper use, inappropriate assembly, 

damage/breakage by carelessness, natural disaster, abrasion, modification, 

use of non-genuine components/parts, use in undesignated voltage. Please 

operate with great care when you are using the machine without any training. 
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・Introduction 

 

This manual is a tutorial guide to prototype PCB with Design Pro CAM-Lab. 

For further explanation, “mdemo.mit” file is used, which is automatically saved 

on to your computer when the software is installed. 

 

Below are the board and the tools used in this tutorial guide. 

 

Board 

- Double-Sided Copper Cladded 

- Thickness: 1.6mm  

- Copper Thickness: 35μm 

 

Tools 

- 90°Milling Bit  36mm 

- Drill Bit 0.8mm  38mm 

- Router Bit 1.0mm  38mm 

 

＜File Used＞ mdemo.mit 
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・Prototyping Machine Part Name 

 

 

1 – Power Switch 

2 – Spindle Head 

3 – Working Table 

 

 

4 – Pressure Foot 

5 – Depth Adjustment Screw  

6 – USB Camera 

7 – Tool Change Lever 

8 – Vacuum Nozzle 
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9 – AC IN (Power Plug) 

10 – AC OUT (Vacuum Outlet) 

11 – Fuse Holder 

12 – USB Port 

13 – Dip Switch 

14 – RS-232C Port 

15 – Vacuum Hose Connector 
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・CAM-Lab Screen  Basic Operation 

 

CAM-Lab Screen 

 

 

① － Command Icons 

② － CAD Origin 

③ － Application 

 

Basic Operation 

Mouse 

Scroll：Move Up/Down 

Shift + Scroll：Move Right/Left 

Ctrl + Scroll：Zoom In/Out 

 

Keyboard 

Esc：Pause Milling 

Backspace：Undo 

Shift + Backspace：Redo 

Delete：Delete Selected Element 
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・Setup  Operation Check 

 

1． Connect the power cable to the AC In (Power Plug). 

 

 

2． Attach and hold the vacuum hose by fixing the plastic vacuum holder on the 

backside of the machine with the screw. 

 

 

3． Attach vacuum hose into the connector. 
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4． Connect the USB cable to the USB port. 

 

 

5． Connect the Vacuum Cleaner to the Prototyping Machine with power cable. Be 

sure to turn the Vacuum Cleaner power “On” at all time. 

 

 

6． Turn the power switch “On”. The spindle head will move to the back left 

corner. 

 →  

 

Warning: Please contact us if the machine does not move to the back left corner. 
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Ⅰ．Procedures 

 

 

The below is the procedures to produce prototype PCB. 

 

Preparation 

－ Open “mdemo.mit” file 

－ Setup underlay and PCB 

   ↓ 

 

Set Milling Sequence 

   ↓ 

 

Adjust 

－ Set P1P2 

－ Camera Offset 

－ Adjust Milling Width 

－ Drill Fiducial Holes 

   ↓ 

 

Process Top Layer 

－ Drill (Top) 

－ Mill (Top) 

     ↓ 

 

Adjust Bottom 

↓ 

 

Process Bottom Layer 

－ Mill (Btm) 

－ Route (Btm) 



 11 

 

Ⅱ．Preparation 

 

 

First you will begin with the below steps. 

 

1 － Open mdemo.mit file（1～2） 

2 － Set underlay and PCB on working table（3～4） 

  

 

mdemo.mit file (below) 

 

   

 After setup (below) 
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１． Click on Application and select CAM-Lab 

 

 

２． Go to File → Open and select mdemo.mit file. The files are saved as below 

for each OS. 

 

Windows 7： 

Document →  Public Document →  Mits Software →  MT Path →  Data → 

mdemo.mit 

 

Windows Vista： 

Public → Documents → Mits Software → MT Path → Data → mdemo.mit 

 

Windows XP： 

Local Disc（C:） → Documents and Settings → All Users → Shared Document 

→ Mits Software → MT Path → Data → mdemo.mit 
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３． Next you will set underlay and PCB on to the working table. 

Clear the working table and place the underlay. 

Use the masking tape to hold the underlay. 

 

 

４． Clear the underlay and place the PCB. 

Use the masking tape to hold the PCB. 

 

 

You’ve completed the underlay and PCB setup. Now you will proceed to Set Milling 

Sequences. 
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Ⅲ．Set Milling Sequences 

 

 

Now you will set Milling Sequence. The sequence is as below. 

 

－ Drill (Top) 

－ Mill (Top) 

－ Mill (Btm) 

－ Routing (Btm) 
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１．Click on Start Job Icon  

 
 

２．Window shown below will appear. Click Yes(Y). 

 

 

３．Milling Sequence Settings window will appear. 

  Check and see X quantity and Y quantity is set to 1. 

  

 

４．Next you will move the jobs from Milling Job List to Milling Sequence List. 

Double click on Drill (Top) in Milling Job List. The job will move to the 

Milling Sequence List. 

 →  
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５． Repeat the above and move the below jobs to the Milling Sequence List. 

－ Mill (Top) 

－ Mill (Btm) 

－ Routing (Btm) 

 

 

６． Click OK and the machine will move. 

 

 

Now Milling Sequence setting is completed.  
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Ⅳ．Adjust 

 

 

In Adjust you will do the below steps. 

 

1 － Set P1 P2 (2～5) 

2 － Set Camera Offset (6～14) 

3 － Set Milling  Width (15～17) 

4 － Drill Fiducial Holes (18～25) 

 

 

P1 P2：P1 P2 are the points used to determine the actual working area during the 

prototyping. As shown in the picture below, P1 is the intersected point which 

is 2mm to the left and down from the working area P2 is 2mm right and up from 

the working area. You will set P1 and P2 is automatically calculated and 

derived.  
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１． Board Top/Bottom Change window will appear 

Click Adjust and Manual Operation Window will appear 

  

 

Now you will set P1 and P2. 

 

２． Move the machine to the front left corner by using the Movement Icon (FRONT, 

BACK, LEFT, RIGHT) and entering distance to move per click in Move Distance. 

  

 

３． After moving the head to the left corner, click Set P1-P2. 

   

 

４． Confirm P2 window will appear. Click No(N). 
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５． Click P1 and P2 button to check if the spindle head stays inside the PCB. 

 

 

WARNING：Do not set P1 all the way at the left corner. Camera will not be 

able to use to read the fiducial hole when the board is flipped over. 

 

P1             P2 

  

 

P1 P2 setting is completed. Now you will set Camera Offset. 

 

６． First, click P1 button. 
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７． Now you will change tools. 

Turn the Tool Change Lever to the right and open the collet chuck. 

 →  

 

Remove the dummy tool. 

 →  

 

Insert the Milling Bit inside the collet chuck. 

 →  

 

Make sure to insert the Milling Bit all the way inside and turn the Tool Change 

Lever to the left to close the collet chuck. 

 →  

 

Tool Change is completed. 
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８． Use the depth adjustment to make the tip of the tool same height level as 

the pressure foot. The tool will move down when the depth adjustment is rotated 

clock-wise and up when rotated counter clock-wise. 

   

        

 

 

IMPORTANT：The tool will move 3μm with 1 click on depth adjustment. 1 revolution 

will move 0.5mm. 

 

９． Click ON to turn the spindle on and click DOWN to move the spindle head down. 
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１０． Click UP to move the spindle head back up and OFF to turn the spindle off. 

  

 

１１． Now you will check if the surface of the board has been milled. 

 Repeat 8～10 until the board is milled. 

 

１２． When the surface of the board is milled, clicked CAMERA.  

 The head will move to camera position. 

 

 →  

 

 

１３． Launch Design View.  

 

If the Design View does not display image from the USB camera, click Source 

and select appropriate camera. 
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１４． Use the switch on the camera USB cable to adjust the light. 

   →  

 

１５． Next you will set the camera. 

 

 

Click Marker button and click on the checkbox for ON and Stay on top. 

 

 

Marker will be displayed on the window and Marker setting will be shown below. 

Click on the Black colored box and set the color of the marker. Click and select 

Red and click OK. 
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Circle diameter and Gauge interval will be used to align the center to P1. 

 

 →  

 

Click on Format and select 640 x 480 x 16b and click OK. 

  
 

For calibration, set as 90 pixel = 1 mm and click Set. 

 

 

Design View will stay on top of other application. Move the Design Pro  Manual 

Operation window as below. 

 

 

Camera setting is now completed. 
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１６． Click Offset 

 

 

１７． Camera Offset Window will appear. Check if the milled circle is on Design 

 View screen. Click Snap to circle. 

  

 

The machine will automatically move and align to the center of the circle. 

Click OK. 

 →  

 
 

*If the milled circle is not on the Design View screen, enter distance to move 

per click in XY move and use movement icons. 
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１８． Check if the center of the camera is aligned to the milled circle and click 

 Offset. 

  

 

If the center of the camera is not aligned to the milled circle, enter distance 

to move in XY move and use Circle diameter on Design Viewon Design View to align. 

 

１９． Click CAMERA button and end camera mode. 

 

 

Camera offset is not completed. Now you will set milling width. 

 

２０． Click P2. 

  

 

２１． Move the spindle head 5mm to the right by entering the Move Distance 5 

 and clicking RIGHT button once. 
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２２． Click CAMERA button and click Milling Width. 

  

 

２３． Check Milling Width window will appear. Click Go. 

 
 

２４． The machine will automatically mill and measure the milling width. The

 result will be shown. Use the depth adjustment screw to set it to 0.3mm. 

 Rotate the depth adjustment screw clock wise to widen the milling width 

 and counter clockwise to thin it. 
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２５． After depth adjustment screw is set, click Go again. The machine will

 automatically move 1mm back and mill. 

 

 

２６． Repeat 23～25 until the result becomes 0.3mm. After it becomes 0.3mm, click 

 Close. 

  

 

２７． Click CAMERA and end camera mode. 

 

 

Milling width setting is now completed. Next you will drill fiducial hole. 
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２８． Turn the Tool Change Lever and change the tool to 0.8mm drill. 

  

 

２９． Click Drill P1-P2. Confirmation of drilling holes window will appear.

 Click Yes(Y). The machine will automatically move to P1P2 and drill holes. 

   

 

３０． Click CAMERA button to double-check the offset. If the P1 and the center 

of the Design view is not aligned, repeat 16～18. 

  

 

３１． Click OK on the Manual Operation window. 

 

 

Adjust is now completed. You will now move on to Process Top Layer. 
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Ⅵ．Process Top Layer 

 

 

Next you will process Top layer of the PCB. 

 

1 – Drill (Top) (1～3) 

2 – Mill (Top) (4～5) 

 

   Drill Top (Below) 

  

 

 Mill Top (Below) 

  
 

Top Layer Completed (Below) 
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１． Check to see if the Milling Job is set as Drill (Top) and click Continue.  

 
 

２． Tool Change Window will appear. Check to see if the Milling Job is Drill (Top) 

and the diameter is 0.8000. Click Continue.  

 

 

３． Drilling will begin. Data which will be drilled will show in yellow and data 

drilled will show in red. 
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４． After drilling is finished, Board Top/Bottom Change window will appear. Check 

to see if the Milling Job is set as Mill (Top) and click Continue. 

 

 

５． Tool Change Window will appear. Change the tool to 90°Milling Bit. Check to 

see if the Milling Job is Mill (Top) and the diameter is 0.3000. Click Continue. 

   

 

６． Milling will begin. Data which will be milled will show in yellow and data 

milled will show in red. 
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７． After milling, the spindle head will move backwards. 

 

 

Top layer prototype is now completed. Next you will flip the board over and align 

the fiducial points (P1 P2 points). 
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Ⅶ．Adjust/Align Bottom Layer 

 

 

Next you will flip the board over and adjust/align to the fiducial points (P1 P2 

points)。 

 

1 – Flip the board over （1～3） 

2 – P1 P2 Adjust/Align（Bottom） （4～11） 
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１． Remove the tape on the PCB. Do not throw it away, it will be reused. 

 

 

２． Flip the board over. Bring the left side of the board to the right side when 

it is flipped over. 

 →  

 
 

３． Move the PCB to the left side and reused the tape to hold it down.  

 →  

 

Next you will adjust/align P1 P2. 
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４． On Design Pro, Board Top / Bottom Change window is shown. Click Adjust. 

 

 

５． Manual Operation window will show up. Click on P1. 

  
 

６． Open Design View  and click CAMERA button in Manual Operation 

window. 

 

 

７． Use the movement button (FRONT, BACK, RIGHT, LEFT) to find the P1 hole on 

the Design View screen. 
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８． After confirming the P1 hole in the Design View window, click Snap to circle. 

    
 

９． The machine will automatically move and align to the center of the circle. 

Click OK. Check if the center of the P1 and camera is aligned and click Set 

P1-P2. 

 

  

 

１０． Confirm P2 window will appear. Click Yes(Y). 
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１１． The machine will move to P2. Repeat 7～9 to use Snap to circle and align 

 center of the P2 to the camera and click Set P1-P2. 

  

  
 

１２． Click OK on the Manual Operation window.  

 

 

Bottom layer adjust/align is completed. 
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Ⅷ．Process Bottom Layer 

 

Lastly, it is the prototyping of the bottom layer. 

 

1 – Mill (Btm) （1～3） 

2 – Routing (Btm) （4～6） 

 

Milling Bottom (Below) 

  

 

Routing Bottom (Below) 

  

 

Bottom Layer Completed (Below) 
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１． Check to see if the Milling Job is set as Mill (Btm) and click Continue. 

 

 

２． Tool Change Window will appear. Check to see if the Milling Job is Drill (Top) 

and the diameter is 0.8000. Click Continue.  

 

 

３． Milling will being. Data which will be milled will show in yellow and data 

milled will show in red. 
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４． After drilling is finished, Board Top/Bottom Change window will appear. Check 

to see if the Milling Job is set as Routing (Btm) and click Continue. 

 
 

５． Tool Change Window will appear. Change the tool to Router Bit 1.0mm. Check 

to see if the Milling Job is Routing (Btm) and the diameter is 1.0000. Click 

Continue. 

 

 

６． Routing will being. Data which will be routed will show in yellow and data 

milled will show in red. 
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７． Closing Confirmation window will appear. Click Close. 

 

 

Prototyping is completed. 

 

Top Layer                 Bottom Layer 
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Ⅸ．After Completed 

 

 

Remove the masking tape from the PCB and use the brush to scrub the PCB. 

 

 

Use the cutter knife or nipper to separate the finished PCB from the blank PCB. 

 

Change from Router Bit to Dummy Tool.  

 

WARNING: Make sure to change back to Dummy Tool. The spindle motor needs to hold 

on to a tool at all time to maintain the retentive power. 

 

Turn the power switch off. 

 

 

All operation is finished now.  
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・Trouble Shooting (USB,RS232C Serial Connection) 

 

１． Prototyping Machine does not activate after clicking Start Job icon 

Enter SHIFT + ESC on the keyboard. Check the below points: 

 

 Prototyping Machine Switch is On 

 RS-232C Serial Cable/USB Cable is not connected 

 

* For RS-232C Serial Cable, use Straight connection cable.  

Do not use reverse/cross connection. 

 

 If you are using USB, go to WINDOWS Device Manager in Control Panel. Check 

MITS USB driver is properly installed. 

 

* If the Prototyping Machine does not activate with properly installed 

MITS USB driver, go to CAM Prefs.→ Board Maker in Design Pro. Set the 

RS232C port to USB. Click OK on the Board Maker Setting window and close 

Design Pro. The setting changed will be applied after the software is 

closed. 

 

２． Port Open Error message appears after clicking Start Job icon 

 

 Go to CAM Prefs.→ Board Maker and select the port/cable you are using 

on RS232C port. 

 After selecting to the port, close Design Pro. The changes will be applied 

after the software is closed.  

 

３.  Prototyping Machine does not activate after clicking Start Job icon. 

 If the connection does not suspend after entering SHIFT + ESC on the

 keyboard; 

 

 Turn the Power Switch Off and enter SHIFT + ESC again. 

 Go to Control Panel→Device Manager. Change the setting for USB Root Hub. 

(See next page) 
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＜USB Root Hub Setting＞ 

 

Go to Device Manager. Right click on USB Root Hub and select Properties. 

 

 

Select Power Management tab and remove the check mark in the box for  

Allow the computer to turn off this device to save power. 

 

 

Repeat the above for all of the USB Root Hub in Device Manager. 

 

After setting has been changed, restart your computer. 

 

 

 

If the connection trouble with USB cable does not resolve with the above, please 

use the USB Serial converter cable. We kindly ask you to source locally. 
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・Trouble Shooting (Prototyping Machine) 

 

 

◆ Working Area     

   When the machine moves out of the working area during processing or manual 

operation, the error message will appear. 

 

   Hardware Limit Error: Recovery (Manual Operation) 

   Click Initial. The spindle head will move to initial position and recover 

from hard limit error. 

 

   Hardware Limit Error: Recovery (While Processing) 

   Click Suspend. 

   If  is shown and stays, enter SHIFT + ESC on the keyboard. 

   After doing so, turn the power switch off and back on. 

 

 

◆ Step-Out 

   When step-out occurs, the software coordinates and the actual coordinates 

will be misaligned. Click Initial button in Manual Operation window to move 

the spindle head to initial position to realign the origin coordinates. 

       

 

 

◆ Lubricate Lead Screw 

Lubricate the lead screw using the oil when abnormal sounds occur from the 

X, Y, Z-axis while processing. After coated with the oil, move the spindle 

head with manual operation to coat evenly. 

＊ (Suggested Product：STP OIL TREATMENT） 


